HomeAssistantRepository/dev-python/apcaccess/apcaccess-0.0.13.ebuild

18 lines
464 B
Bash

# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1 pypi
DESCRIPTION="This project implements the apcaccess tool in pure Python and provides"
HOMEPAGE="https://pypi.org/project/apcaccess/"
LICENSE="MIT"
SLOT="0"
KEYWORDS="amd64 arm arm64 x86"
IUSE="test"
RESTRICT="!test? ( test )"
# distutils_enable_tests pytest