app-crypt/acme version conflict #49

Closed
opened 2 years ago by onkelbeh · 1 comments
onkelbeh commented 2 years ago
Owner
app-crypt/acme:0

  (app-crypt/acme-1.7.0:0/0::gentoo, ebuild scheduled for merge) USE="-doc -test" PYTHON_TARGETS="python3_7 -python3_6 -python3_8" conflicts with
    ~app-crypt/acme-1.6.0 required by (dev-python/hass-nabucasa-0.35.0-1:0/0::HomeAssistantRepository, binary scheduled for merge) USE="-test" PYTHON_TARGETS="python3_7 -python3_8"
    ^               ^^^^^
``` app-crypt/acme:0 (app-crypt/acme-1.7.0:0/0::gentoo, ebuild scheduled for merge) USE="-doc -test" PYTHON_TARGETS="python3_7 -python3_6 -python3_8" conflicts with ~app-crypt/acme-1.6.0 required by (dev-python/hass-nabucasa-0.35.0-1:0/0::HomeAssistantRepository, binary scheduled for merge) USE="-test" PYTHON_TARGETS="python3_7 -python3_8" ^ ^^^^^ ```
onkelbeh added this to the Compile with tests 0.114.4 (Python 3.7) milestone 2 years ago
onkelbeh added the
requirement
label 2 years ago
onkelbeh self-assigned this 2 years ago
onkelbeh added the
wontfix
label 2 years ago
Poster
Owner

caused only by nabucasa.
will be updated with 0.36.1
app-crypt/acme is not referenced elsewhere

caused only by nabucasa. will be updated with 0.36.1 app-crypt/acme is not referenced elsewhere
onkelbeh closed this issue 2 years ago
Sign in to join this conversation.
No Assignees
1 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.