HomeAssistantRepository/dev-libs/librudp/librudp-0.3.ebuild
2024-09-25 07:41:48 +02:00

25 lines
480 B
Bash

# Copyright 2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit meson git-r3
DESCRIPTION="UDP transport with optional reliability"
HOMEPAGE="https://dev.freebox.fr/sdk/librdp/"
EGIT_REPO_URI="https://github.com/fbx/librudp.git"
LICENSE=""
SLOT="0"
KEYWORDS=""
DEPEND="=dev-libs/libela-${PV}"
RDEPEND="${DEPEND}"
BDEPEND=""
IUSE="tests"
src_configure() {
local emesonargs=(
$(meson_use tests)
)
meson_src_configure
}