jinja-3.1.1 #277

Closed
opened 2 months ago by jump · 1 comments
jump commented 2 months ago

Can you change the jinja dependency for hass 2022.5.3 to 3.1.1.

dev-python/jinja-3.1.2:0/0::gentoo, ebuild scheduled for merge) USE="-doc -examples -test" ABI_X86="(64)" PYTHON_TARGETS="python3_9 -pypy3 -python3_10 -python3_8" conflicts with
    ~dev-python/jinja-3.1.1[python_targets_python3_9(-)] required by (app-misc/homeassistant-2022.5.3:0/0::HomeAssistantRepository, installed)
Can you change the jinja dependency for hass 2022.5.3 to 3.1.1. ``` dev-python/jinja-3.1.2:0/0::gentoo, ebuild scheduled for merge) USE="-doc -examples -test" ABI_X86="(64)" PYTHON_TARGETS="python3_9 -pypy3 -python3_10 -python3_8" conflicts with ~dev-python/jinja-3.1.1[python_targets_python3_9(-)] required by (app-misc/homeassistant-2022.5.3:0/0::HomeAssistantRepository, installed) ```
jump closed this issue 2 months ago
Owner
root@g18-hass:/usr/lib/python3.9/site-packages/homeassistant # grep -ir jinja
package_constraints.txt:jinja2==3.1.1

root@g18-hass:/usr/portage/homeassistant/app-misc # grep -ir jinja | grep 2022.5.
homeassistant/homeassistant-2022.5.1.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
homeassistant/homeassistant-2022.5.3.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
homeassistant/homeassistant-2022.5.2.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
homeassistant-full/homeassistant-full-2022.5.3.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
homeassistant-full/homeassistant-full-2022.5.2.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
homeassistant-full/homeassistant-full-2022.5.1.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
homeassistant-min/homeassistant-min-2022.5.3.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
homeassistant-min/homeassistant-min-2022.5.2.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
homeassistant-min/homeassistant-min-2022.5.1.ebuild:	~dev-python/jinja-3.1.1[${PYTHON_USEDEP}]
```bash root@g18-hass:/usr/lib/python3.9/site-packages/homeassistant # grep -ir jinja package_constraints.txt:jinja2==3.1.1 root@g18-hass:/usr/portage/homeassistant/app-misc # grep -ir jinja | grep 2022.5. homeassistant/homeassistant-2022.5.1.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] homeassistant/homeassistant-2022.5.3.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] homeassistant/homeassistant-2022.5.2.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] homeassistant-full/homeassistant-full-2022.5.3.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] homeassistant-full/homeassistant-full-2022.5.2.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] homeassistant-full/homeassistant-full-2022.5.1.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] homeassistant-min/homeassistant-min-2022.5.3.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] homeassistant-min/homeassistant-min-2022.5.2.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] homeassistant-min/homeassistant-min-2022.5.1.ebuild: ~dev-python/jinja-3.1.1[${PYTHON_USEDEP}] ```
Sign in to join this conversation.
No Milestone
No Assignees
2 Participants
Notifications
Due Date

No due date set.

Dependencies

This issue currently doesn't have any dependencies.

Loading…
There is no content yet.